przystajnik

Jak to widzą aparaty – DOFView 1.01

Ten program to poniekąd już staroć (najnowsza wersja z 2011 roku), do tego zamknięty staroć, bo autor „zapomniał” wrzucić na stronę projektu źródła. Niemniej, jest na tyle użyteczny, że warto wiedzieć o jego istnieniu, nawet jeżeli ktoś nie przemoże się, aby pobrać i zainstalować gotowej paczki deb. A dzięki DOFView, bo to o nim mowa, możemy wyliczyć sobie głębię ostrości naszego aparatu i obiektywu w zależności od odległości od obiektu, ogniskowej i wartości przysłony.

dofview

DOFView 1.01

Oczywiście doświadczeni fotografowie takie rzeczy to wyliczają sobie w pamięci w przeciągu milisekund. Niemniej, wcześniej może nie stanowiło to problemu, gdyż nie było aparatów i matryc wprowadzających pojęcie cropa, czyli mnożnika ogniskowej pozwalającego ustalić kąt widzenia danego obiektywu wynikający z wielkości posiadanej matrycy w proporcji do pełnej klatki 35mm. Zatem mamy matryce z cropem 1.6 (Canon), 1.5 (Nikon, Pentax, Sony Alfa), 2.0 (Olympus, Panasonic). Gdyby przyszło nam do głowy przeliczyć sobie co zmieści się w polu ostrości, można się machnąć na ułamkach. Dlatego DOFView choć banalny, może się niekiedy przydać.

Program wygląda jak wygląda – odrobinę symbolicznej grafiki i co najważniejsze ustawienia pozwalające wybrać posiadany model aparatu (stan na rok 2011, na szczęście większość matryc pozostała taka sama), domyślne parametry obiektywu i wygląd wirtualnego wizjera. Potem pozostaje nam już tylko ustawić wspomnianą odległość od obiektu, ogniskową obiektywu jak też wartość przysłony. DOFView wyliczy nam początek strefy ostrości (czyli od którego miejsca na kadrze obiekty powinny stać się wyraźne), jej szerokość i koniec, kąt widzenia obiektywu, hiperfokalną. Jak widać zatem, rzecz nie do przecenienia gdy komuś zależy na precyzji i szybkim orientowaniu się w terenie bez konieczności żmudnych obliczeń.

Łyżką dziegciu w całości jest brak źródeł. Na stronie projektu znajdziemy jednak paczki deb w wersji 32/64. Póki co, spreparowane w nich binarki uruchamiają się jeszcze co najmniej na Ubuntu 14.04, Mint 17.x. Użytkownicy systemów z paczkami rpm muszą użyć jakiegoś konwertera.

Post navigation

Translate »