przystajnik

2.8-4-12.04

Tytuł tego wpisu nie jest wbrew pozorom numerem telefonu do kogoś miłego, tylko najzwyczajniej rebusem-zachętą dla wszystkich wahających się przed aktualizacją do wydania Ubuntu 12.04. Taka bowiem to już specyfika nowszych dystrybucji Linuksa, że szybciej i z większym prawdopodobieństwem trafiają doń nowe wersje programów. A nie da się ukryć, że nadchodzący po latach GIMP 2.8 RC1 to dla wielu wydarzenie na miarę ich pierwszego w życiu zegarka z melodyjkami.Na paczki dla Ubuntu chwilkę trzeba było poczekać, ale finalnie znalazł się śmiałek, który efekt swojej pracy udostępnił w ogólnodostępnym PPA. Faktem jest, że na dzień dzisiejszy znajdziemy tam paczki GIMPa 2.8 dla Ubuntu 11.10 oraz 12.04. Jednak kompilacji dla 11.10 nie jestem pewien – gdy dzień lub dwa dni temu próbowałem ją zainstalować, system zależności próbował mnie przekonać do rzeczy, do który przekonać się nie chciałem (aktualizacji glib i paru innych pakietów). W przypadku 12.04 tego problemu nie ma, gdyż to wydanie te biblioteki ma już domyślnie w nowszej wersji.

GIMP 2.8. RC1 w pełnej krasie

Zatem, nie przedłużając – aby GIMP 2.8 RC1 znalazł się w naszym systemie należy:sudo add-apt-repository ppa:otto-kesselgulasch/gimpsudo apt-get updatesudo apt-get install gimp

Istotna uwaga – ja nie miałem żadnej wersji GIMPa zainstalowanej wcześniej. Nie wiem, czy nie wystąpią problemy podobne do tych opisanych już kiedyś przeze mnie na okoliczność ucieczki z wersji 2.7.5 do 2.7.4. Inaczej mówiąc – w przypadku problemów trzeba będzie odinstalować GIMPa, libgegl, libbabl i dopiero wtedy próbować ponownej instalacji. 

Post navigation

Translate »