przystajnik

Canonical przeprasza i naprawia Ubuntu 12.04/14.04/14.10

A konkretnie kernele, które zostały zaktualizowane tydzień temu w rezultacie wykrytego zagrożenia CVE-2015-1328. Choć Canonical zareagował błyskawicznie na zgłoszony problem z zamontowanymi zasobami sieciowymi przy użyciu OverlayFS (lokalny użytkownik mógł uzyskać uprawnienia administratora), to przy okazji usuwania tej usterki stworzoną kolejną. Którą właśnie naprawiono.

UbuntuRegresja w kernelu i overlayfs tym razem powodowała błąd kernel panic w określonych warunkach. Doprowadzało do niego (kernel panic) usunięcie katalogu, który istniał tylko w dolnej warstwie zamontowanych zasobów. Przypadłość ta jest do zaobserwowania w Ubuntu 12.04/14.04/14.10, a Canonical zaleca jak najszybsze zaktualizowanie ostatnio aktualizowanych kerneli.

Musimy zatem upewnić się, że w wyniku aktualizacji w systemie pojawi się linux-image-3.16.0-41 (3.16.0-41.57) w Ubuntu 14.10, linux-image-3.13.0-55 (3.13.0-55.94) w Ubuntu 14.04 LTS oraz linux-image-3.2.0-86 (3.2.0-86.124) dla Ubuntu 12.04 LTS.

A komentarzem do zaistniałej sytuacji niech będzie sentencja „tylko ten się nie myli, co nic nie robi”. 

Post navigation

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Translate »