przystajnik

Przedpremierowe digiKam 4.9.0

Chociaż najnowsze wydanie menadżera i edytora zdjęć digiKam 4.9.0 można opisać w paru słowach, to najbardziej ekscytująca jest jedna jego cecha – to już ostatnie wydanie przed premierą w pełni przeportowanego do KDE Frameworks 5 digiKam 5.0.0. Tym samym zakończy się żmudny proces blokujący i spowalniający siły deweloperów przed wprowadzaniem innowacyjnych nowych funkcji edytora.

digikam

digiKam 4.9.0

Jak już napisałem, digiKam 4.9.0 to wydanie naprawcze, usuwające parę denerwujących przypadłości. Jak można się dowiedzieć z changeloga naprawiono 33 zgłoszone/wykryte błędy, w tym sporadyczne wysypywanie się programu na openSUSE 13.1, zajmowanie od czasu do czasu 100% czasu CPU i błędy podczas aktywnej korekcji geometrii lensfun. Oprócz tego usprawniono obsługę aparatu Canon 700D oraz obiektywu Canon 18-135mm.

Program w wersji dla Ubuntu 14.04/14.10, Minta 17.1 i pochodnych można zainstalować po dodaniu odpowiedniego PPA:

sudo add-apt-repository ppa:philip5/extra
sudo apt-get update
sudo apt-get install digikam

Paczkujący dla Arch Linuksa i Manjaro zaspali tym razem nieco i w głównym repozytorium nadal widnieje digiKam w wersji 4.7.0. Gdyby jednak się to zmieniło, wystarczy skorzystać z polecenia:

sudo pacman -S digikam 

Post navigation

3 comments for “Przedpremierowe digiKam 4.9.0

  1. pavbaranov
    9 Kwiecień, 2015 at 10:42

    Nie wiem jak długo będziemy w Archu czekać na DigiKam 4.9 (4.8 sobie z jakichś powodów odpuścili; możliwe nawet, że wersja 4.7 w Archu będzie ostatnią zbudowaną na bibliotekach KDE4, albowiem w zasadzie, to nowego wydania 5 czujemy już oddech na karku), zatem jeśli komuś zależałoby na instalacji tej aplikacji w tej wersji, to tutaj: http://www.archlike.darmowefora.pl/index.php/topic,288.0.html umieściłem zmieniony PKGBUILD umożliwiający budowę i instalację tej wersji digikama (oraz innych aplikacji, które wraz z nim są budowane).

  2. 9 Kwiecień, 2015 at 10:46

    Brawa.

  3. pavbaranov
    10 Kwiecień, 2015 at 17:22

    digikam 4.9 trafił do repozytoriów Archa, zatem nie ma potrzeby stosowania mojego PKGBUILDu

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Translate »