przystajnik

Nie edytuj z nieznajomym, czyli historia wersji 0.6

Na scenie nieliniowych edytorów wideo dla Linuksa, dzieje się ostatnio sporo zdrowego ruchu. Oprócz wciąż rozbudowywanych i docenionych przez użytkowników takich programów jak OpenShot, Kdenlive, PiTiVi, LiVES, Flowblade, w kolejce na wydanie oczekują rozbudowane edytory Lightworks czy Novacut… Wróć – Flowblade? A cóż to takiego?Choć rozwijany od 2009 roku, projekt Flowblade aż do najnowszego wydania 0.6 był praktycznie nieznany. Ten zaginiony w repozytoriach Google program, to rozbudowane narzędzie do efektownego składania i renderowania projektów filmowych, lub jak mówią fachowcy – nieliniowej edycji wideo.

Flowblade 0.6.0

Jak na program pozostający w ukryciu i w cieniu swoich sławnych braci (OpenShot, Kdenlive, itp), Flowblade oferuje zaskakująco dużo możliwości. Klipy wideo umieszczone na linii montażowej można sklejać, łączyć, przycinać, mieszać – wszystko przeciągając je w odpowiednie miejsce i wybierając odpowiednie efekty. Do dyspozycji mamy 5 trybów kompozycji (łączących pliki wideo ze sobą), 19 sposób mieszania (dodawanie, twarde światło, nakładanie, itp.), 41 wzorów przejść. Oprócz tego, użytkownik do dyspozycji otrzymuje 46 filtrów wideo (korekcja koloru, kanał alpha, rozmycie, itp.) i 29 audio (echo, dystorsja, pogłos, itp.).Wynik naszej pracy możemy zapisać do jednego z wielu formatów wyjściowych – mpeg2, mp4, h264, Theora – innymi słowy, do wyboru ze wszystkich formatów obsługiwanych przez MLT/FFmpeg. Dodatkowo, osoby bardziej wymagające, mają do dyspozycji możliwość podania swoich własnych parametrów i argumentów (FFmpeg) regulujących renderowanie efektu końcowego. Dodatkowe podpowiedzi można znaleźć na stronie Flowblade, gdzie umieszczony instruktażowy materiał wideo.Flowblade zapewne niedługo trafi do oficjalnych repozytoriów Ubuntu/Debiana, a na dzień dzisiejszy program można pobrać ze strony autora. Dostępna jest paczka .deb, a ponieważ edytor napisany jest z wykorzystaniem Pythona, nie powinno być problemu z uruchomieniem go na dowolnej dystrybucji. Wymagane jest jednak spełnienie zależności wymaganych przez program.

Depends: python (>= 2.5), python-support (>= 0.90.0), gtk2-engines-pixbuf, librsvg2-common, melt, python-gtk2, python-mlt3 | python-mlt2 | python-mlt, frei0r-plugins, swh-plugins, fontconfig, python-cairo, python-numpy, python-gnome2

Post navigation

Translate »