MyPaint 2.0 – o tak!

Przeglądając historię wydań popularnego programu dla rysowników, można dostać palpitacji serca a przynajmniej wpaść w wyleczalną depresję. Bo oto okazuje się, że taki MyPaint ostatnie stabilne wydanie widział… w 2016 roku. Co oznaczają cztery lata bez konkretnie deklarujących kierunek rozwoju wydań nie muszę chyba wspominać. Owszem, przez ten czas trafiły się wydania naprawiające błędy. I wydania zaginione (1.4). Ale MyPaint 2.0 to przełom.

MyPaint – starsza wersja
Czy ktoś potrzebuje głębszego wprowadzenia, co to za MyPaint pojawił się na tapecie? Nie widzę, nie słyszę – oczywiście w przypadku osób związanych z branżą. MyPaint już kilka lat temu wyznaczył pewne standardy i jakość pracy z grafiką i wiele osób podążyło tym kierunkiem. Obecnie można mówić o ustabilizowaniu wieloletnich starań i poprawek jakie stały się udziałem tego projektu. Najnowsze wcielenie o numerze 2.0 wprowadza nowe standardy i jakość pracy. Nie wierzycie?

  • linearne składanie treści i mieszanie spektralne,

  • podgląd warstw,

  • elementy rysowane pędzlem uzależnione od obrotu i powiększenia,

  • dodatkowy tryb symetrii: pionowy, pionowy+poziomy i inne,

  • rozszerzony tryb wypełniania: offset, feather, gap detection i inne,

  • nowe ustawienia pędzla: offsets, gridmap, additional smudge settings, posterize, pigment,

  • nowe definicje pędzla: barrel rotation, base radius, zoom level, gridmap x/y, direction 360, attack angle.

Ale, ale… po tylu latach tylko tyle? Bez obaw, to jedynie rozwiązania, które zauważą nowi lub powracający użytkownicy. Inne poprawki i zmiany są zakamuflowane w tych wszystkich latach, które obfitowały w poprawki tego programu. Zdecydowanie warto się im przyjrzeć jak i całemu MyPaint. Dla osób poszukujących artystycznego przekazu dla własnych przemyśleń, ten projekt to pozycja obowiązkowa.

Aby przetestować program, najszybciej zrobimy to pobierając go w formacie Appimage.
 

0

1 Response

  1. Tak swoją drogą MyPaint 2.0 do zbudowania wymaga biblioteki libmypain 1.5.0. Czy komuś udało się ją zbudować? U mnie buduje się poprawnie, ale na teście wywala problem z zależnościami, devel chce pkgconfig(libmypain-1.5). Ktoś spotkał się z czymś podobnym?

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Post comment

Witryna wykorzystuje Akismet, aby ograniczyć spam. Dowiedz się więcej jak przetwarzane są dane komentarzy.