przystajnik

Proszę zapiąć pasy…

… przy przechodzeniu Ubuntu w zasięg masowego użytku może nieco trząść. Dlatego na dzień dzisiejszy polecam:

# apt-get update
# apt-get upgrade
Czytanie list pakietów… Gotowe
Budowanie drzewa zależności
Odczyt informacji o stanie… Gotowe
Następujące pakiety zostaną zaktualizowane:
libpam-modules libpam-runtime libpam0g
(…)
Kontynuować [T/n]? t

Można wiele mówić i pisać na temat świeżo wykrytej i niemal natychmiast załatanej dziury w module pam. A fakty wyglądają tak – powyższą niefrasobliwością obdarzone było tylko Ubuntu, dziura została załatana w aktualizacji wydanej parę godzin po wykryciu a zachodnie serwisy poświęcone Linuksowi i Ubuntu praktycznie nie odnotowały tego faktu (dziury).

Czyżby to tylko nasza lokalna paranoja narodowa na tle bezpieczeństwa i wyimaginowanych zagrożeń? Myślę, że po latach użytkowania wiodącego systemu ludzie stali się zbyt przewrażliwieni, co skutkuje rozsądną ostrożnością lecz i nadmiernym snuciem katastroficznych wizji przy okazji potencjalnych problemów.
 

Post navigation

Translate »