przystajnik

NVIDIA 1.0-8776

Jeżeli ktoś z jakichś względów nie lubi sterowników w wersji BETA 1.0-9625, a jednocześnie informacje o błędzie w sterownikach NVIDII powodują, że nie może spać snem sprawiedliwym – jest uratowany.

NVIDIA wychodząc wszystkim naprzeciw, oddała do użytku … Nie, nie źródła sterowników. Ale wersję 1.0-8776 gdzie wspomniany błąd został już poprawiony ( tak jak i w wersji 1.0-9625 ).

I jak to zwykle bywa – osoby z trudnym charakterem i prące pod prąd, kompilują sterowniki samodzielnie. I na pewno wiedzą jak to zrobić.

Osoby korzystające z Ubuntu ( ahoj Planeto ) a chcące być na bieżąco i mające bardziej ugodowy charakter mogą skorzystać z repozytoriów zawierających najnowsze stabilne sterowniki. Wystarczy dodać do /etc/apt/source.list ( sudo gedit /etc/apt/source.list ):

# REPOZYTORIA tylko dla DAPPERA !
# ( Edgy pewnie za chwilę doczeka się tych sterowników w swoich oficjalnych repozytoriach )
# Dla Ubuntu 32bit usuń # z początku następnej linijki
#deb http://albertomilone.com/drivers/dapper/nonlegacy/32bit binary/
# Dla Ubuntu 64bit usuń # z początku następnej linijki
#deb http://albertomilone.com/drivers/dapper/nonlegacy/64bit binary/

… a potem to już z górki, tak jak to się instaluje sterowniki. Poligloci mogą zmierzyć się z opisem z tej strony ( opis dla konkretnie tego podanego repozytorium ), lub skorzystać z http://forum.ubuntu.pl gdzie też można się dowiedzieć co nieco o instalacji sterowników.

I w ten oto sposób dziura w sterownikach została załatana, a świat globalnie po raz kolejny odetchnął z ulgą.
 

Post navigation

  • ptr

    A jest jakaś szansa na poprawkę sterownika z standardowych repo przez np update ubuntu – security albo backports? Czy trzeba na własną rękę?

Translate »